Fallo motor

Toyota Corolla Foro

Fallo motor

Notapor Javitxu » 11 Abr 2017 09:14

Pues el otro dia me volvio a salir el fallo motor y pensaba que otra vez fallaba la sonda lambda, la sorpresa fue al meter la maquina de diagnosis el fallo que me marcaba era el P0170.
Esto le ha pasado a alguien anteriormente? Mas que nada para saber por donde empezar a mirar, en un principio el fallo me marcaba que era permanente pero se borro y de momento no ha vuelto a aparecer.
Se me olvidaba el coche es un corolla e11 1.4 del 2001
Avatar de Usuario
Javitxu
 
Mensajes: 154
Registrado: 29 Ene 2013 10:43
Ubicación: Astrabudua
Coche: Corolla E11 1.4 vvt-i 16v

Re: Fallo motor

Notapor aps078 » 11 Abr 2017 10:21

Pufff, pues pueden ser muchas cosas, inyectores, sensores de temperatura de aire, de agua, de presión de combustible...
Yo primero miraría la parte de la admisión de aire y sus sensores involucrados (MAP, MAS), empezaría por limpiar el sistema del ralentí.
También puede ser que tengas algún inyector sucio, podrías también echar algún producto de limpieza.
Pero no haría nada hasta que se vuelva a encender, anótate los valores de los sensores en el momento en el que se activó.
Suerte.
aps078
 
Mensajes: 374
Registrado: 11 Abr 2006 12:49

Re: Fallo motor

Notapor Javitxu » 14 Abr 2017 08:28

Ok gracias por el consejo, empezare por limpiar el caudalimetro y la valvula de ralenti, si me vuelve a salir ya me metere mas en detalle, porque de momento llevo toda la semana con el y no ha saltado
Avatar de Usuario
Javitxu
 
Mensajes: 154
Registrado: 29 Ene 2013 10:43
Ubicación: Astrabudua
Coche: Corolla E11 1.4 vvt-i 16v

Re: Fallo motor

Notapor aps078 » 20 Abr 2017 14:48

Cuando decía MAS quería decir MAF.
aps078
 
Mensajes: 374
Registrado: 11 Abr 2006 12:49

Re: Fallo motor

Notapor Javitxu » 24 Abr 2017 07:41

Cuales son los sensores esos?
En un principio borre el fallo y no ha vuelto a saltar, aun asi saque el cauda y estaba un pelin sucio. Lo que si que tendria que hacer es cambiar el colector de admision porque desde que compre el coche me hace un poco de ruido, debe de tener algun poro.
Avatar de Usuario
Javitxu
 
Mensajes: 154
Registrado: 29 Ene 2013 10:43
Ubicación: Astrabudua
Coche: Corolla E11 1.4 vvt-i 16v


Volver a Toyota Corolla

¿Quién está conectado?

Usuarios navegando por este Foro: No hay usuarios registrados visitando el Foro y 3 invitados